Cómo redondear en Excel

Este tutorial está dedicado para que aprendas Cómo redondear en Excel ¿Todavía eres un novato con Sobresalir pero, a pesar de ello, ¿te has dado a la tarea de trabajar en una hoja de cálculo con muchos decimales para redondear? No se asuste de inmediato. Excel incluye muchas opciones para los cálculos automáticos y entre estas está la de redondeo de números.

Cómo redondear en Excel

Si quieres saber más, lee la guía que estoy por ofrecerte y en poco tiempo aprenderás también como redondear en excel cualquier tipo de dígito, tanto los que ya están en la hoja de cálculo que tienes que trabajar como los que teclearás después en ella.

Las indicaciones que encontrará a continuación son válidas para todas las ediciones más o menos recientes de Excel. Usaré 2016, pero los pasos a seguir y las fórmulas a usar son las mismas también en las versiones anteriores y posteriores del programa. Además, te mostraré cómo redondear las cifras también en la versión en línea de Excel y en la versión móvil, disponible para teléfonos inteligentes y tabletas. ¿Ansioso por empezar? Pues todo lo encuentras explicado en las siguientes líneas. ¡Feliz lectura y buen trabajo!

Cómo redondear en Excel para PC y Mac

si quieres saber como redondear en excelsimplemente tienes que ir a la celda de la hoja de cálculo donde quieres mostrar el resultado de la operación y teclear la siguiente fórmula: =ARROTONDA(num; num_cifre)donde en lugar de número ahí va la figura a redondear y en vez de núm_dígitos el número de decimales a partir del cual se debe componer el resultado del cálculo.

Entrando en más detalle, se 0 permite obtener enteros, números mayor que cero le permiten redondear al número especificado de lugares decimales, mientras que los números menos que cero le permite redondear a la izquierda del punto decimal. Como se puede entender fácilmente, después de haber digitado la fórmula, se debe presionar la tecla Ingresar teclado para confirmar.

Cómo redondear en Excel

Pongamos un ejemplo práctico: si quieres redondear 27.07 a un número entero, tienes que usar la fórmula =ARROTONDA(27,07; 0)que te devolverá el resultado 27. Si quieres redondear 27.777 a un número con dos decimales, necesitas usar la fórmula =ARROTONDA(27,777; 2)que te devolverá el resultado 27.78mientras que si quieres redondear 27.777 a un lugar decimal a la izquierda de la coma, debe usar la fórmula =ARROTONDA(27,777; -1)que te devolverá el resultado 30 (útil si quieres saber como redondear a diez en excel).

Nota: si necesita redondear cualquier dígito que ya esté en el libro de trabajo, solo necesita reemplazar el valor número de la fórmula con las coordenadas de la celda que contiene el dígito a redondear. Por ejemplo, para redondear el dígito en la celda B2 a un número entero, tienes que usar la fórmula =ARROTONDA(B2; 0).

Cómo redondear en Excel

También hay otras fórmulas interesantes, que te permiten redondear automáticamente las cifras en las hojas de Excel. Por ejemplo, si quieres saber como redondear en excelsolo usa la formula =ARROTONDA.PER.ECC(num; num_cifre)donde en lugar de número ahí va la figura a redondear y en vez de núm_dígitos el número de decimales a partir del cual se debe componer el resultado del cálculo (como se explicó un poco más arriba). Por ejemplo, para redondear 27.07 hasta un número entero (por lo tanto 28), tienes que escribir la fórmula =ARROTONDA.PER.ECC(27,07; 0).

Cómo redondear hacia abajo en Excel

saber en cambio como redondear hacia abajo en exceltienes que usar la formula =ARROTONDA.PER.DIF(num; num_cifre)donde en lugar de número ahí va la figura a redondear y en vez de núm_dígitos el número de decimales de los que debe componerse el resultado del cálculo (siempre siguiendo el mismo mecanismo ilustrado en las medidas anteriores). Por ejemplo, para redondear 27.07 por defecto a un número entero (por lo tanto 27), debe escribir la fórmula =ARROTONDA.PER.DIF(27,07; 0).

Cómo redondear en Excel por múltiplos

Finalmente, señalaré la fórmula para redondear un número a un múltiplo específico. Esto puede ser útil, por ejemplo, si desea saber cómo redondear a 0.5 en Excel: =ARROTONDA.MULTIPLO(num; num_cifre)donde en lugar de número ahí va la figura a redondear y en vez de núm_dígitos el múltiplo a utilizar para el cálculo. Por ejemplo, para redondear 27,8 en el 0.5 más cerca, necesitas usar la fórmula =ARROTONDA.MULTIPLO(27,8;0,5)que devuelve el valor 28.

Nota: también es posible sustituir el valor en las fórmulas relativas al redondeo, al alza y al múltiplo número con las coordenadas de una celda de la hoja de cálculo, para redondear una cifra ya presente en la hoja de cálculo.

También señalo que es posible redondear automáticamente todos los dígitos escritos en una fila o columna específica de la hoja de cálculo. Simplemente seleccione la fila o columna deseada (p. 1 o PARA) y haga clic en el botón Disminuir decimales presente en la sección Casa en la barra de herramientas de Excel (el icono con los tres ceros y la flecha azul apuntando hacia la derecha).

De esta forma, los dígitos tecleados en las celdas seleccionadas se redondearán utilizando el número de decimales deseado. También es posible reducir los dígitos hasta que se transformen automáticamente en números enteros, siempre redondeados hacia arriba. Este método que se acaba de ilustrar es muy útil en caso de que tenga que hacerlo, por ejemplo redondear una columna en Excel.

Cómo redondear en Excel en línea

Excel en línea

¿Está trabajando en una computadora en la que no puede instalar Excel? No te preocupes: como ya se mencionó al principio del tutorial, hay uno versión en línea de Excel utilizable directamente desde navegador sin costo. No incluye todas las funciones avanzadas de Excel para Windows o macOS, pero es más que suficiente para redondear los números. Para usarlo, solo necesitas un Cuenta de Microsoft.

Para crear o editar una hoja de cálculo en Excel Online, conéctese a la página principal del servicioinicie sesión en su cuenta de Microsoft (si es necesario) y elija si desea crear una libro en blancoun nuevo documento a partir de un modelo listo para usar o cargue un archivo existente desde su PC o espacio en la nube a OneDrive.

En este último caso, para proceder se necesita, precisamente, OneDriveel servicio de almacenamiento en la nube de Microsoft (del que os hablé en profundidad en el mío tutorial dedicado).

Conéctese, por tanto, a la Página de inicio de OneDrivehaga clic en el botón Ir a mi OneDrive, inicie sesión en su cuenta de Microsoft (si es necesario) y haga doble clic en el documento para editar o arrastre y suelte un archivo desde su PC a la ventana del navegador. Una vez que se complete la carga, haga doble clic en la hoja de cálculo cargada en OneDrive y se abrirá en Excel Online.

Una vez que haya iniciado Excel Online, puede actuar como se explica en el capítulo previo dedicado a Excel para PC Windows y Mac. Para continuar, haga clic en la celda en la que desea que aparezca el resultado del redondeo, escriba una de las siguientes fórmulas e ingrese Ingresar.

  • =ARROTONDA(num; num_cifre)donde en lugar de número ahí va la figura a redondear y en vez de núm_dígitos el número de decimales a utilizar en el resultado del cálculo (núm_dígitos debe ser igual a 0 para obtener un número entero, mayor que cero para redondear al número especificado de lugares decimales o menos que cero para redondear a la izquierda del punto decimal).
  • =ARROTONDA.PER.ECC(num; num_cifre) para redondear (basado en las reglas mencionadas anteriormente).
  • =ARROTONDA.PER.DIF(num; num_cifre) para redondear hacia abajo (basado en las reglas mencionadas anteriormente).
  • =ARROTONDA.MULTIPLO(num; num_cifre) para redondear un número a un múltiplo específico (por ejemplo, el 0,5 más cercano), donde en lugar de número ahí va la figura a redondear y en vez de núm_dígitos el múltiplo que se utilizará para realizar el cálculo.

Los cambios realizados en el archivo se guardarán automáticamente en OneDrive. Para descargar el documento en su PC, en su lugar, haga clic en el botón Archivo (arriba a la izquierda), seleccione el elemento Guardar con nombre del menú que aparece y presiona el botón Descargar una copia. Fácil, ¿verdad?

Cómo redondear en Excel para smartphones y tablets

excel móvil

Microsoft Excel también está disponible como una aplicación para Androide (también en tiendas alternativas) Y iOS/iPadOS y es gratis para todos los dispositivos equipados con una pantalla de 10.1 ”o menor. Si está utilizando un dispositivo más grande, requiere una suscripción microsoft 365.

Para usar Excel en su teléfono inteligente o tableta, descárguelo de la tienda oficial del dispositivo (p. Tienda de juegos en Android o Tienda de aplicaciones en iOS / iPadOS), inícielo e inicie sesión en su cuenta de Microsoft.

A continuación, elija si desea crear uno nuevo libro de trabajo o si abrir un documento existente seleccionando la pestaña Abre. Puede optar por abrir un archivo presente en la memoria del terminal en uso o en uno de los servicios de almacenamiento en la nube admitidos: OneDrive, buzón, Google Drive etc.

Una vez abierto el documento, puede utilizar las fórmulas de redondeo que se muestran en capítulo del tutorial dedicado a Excel para ordenadores: =ARROTONDA(num; num_cifre) (donde en lugar de número ahí va la figura a redondear y en vez de núm_dígitos el número de decimales de los que debe componerse el resultado del cálculo), =ARROTONDA.PER.ECC(num; num_cifre) para resumir, =ARROTONDA.PER.DIF(num; num_cifre) redondear hacia abajo o =ARROTONDA.MULTIPLO(num; num_cifre) para redondear a un múltiplo específico, por ejemplo, al 0,5 más cercano.

Una vez creado o modificado el documento, pulse sobre flecha hacia atrás ubicado en la parte superior izquierda: si el archivo ya existe, se actualizará, de lo contrario, se le pedirá que lo guarde asignándole un nombre.

Cómo redondear un tiempo en Excel

Ahora redondea en Excel

Si quieres saber, en cambio, como redondear una hora en excel, debes saber que puedes utilizar exactamente las mismas fórmulas que te indiqué anteriormente, pero teniendo la previsión de hacer el formato de tiempo adecuado para el cálculo. Tomando cualquier fórmula ya ilustrada, =ARROTONDA(num; num_cifre)tienes que multiplicar número por 24 y luego dividir toda la fórmula siempre por 24.

En esencia, la fórmula se convertiría en =ARROTONDA(num*24; num_cifre)/24. Dado que Excel no podía operar en el Ahoraa través de número * 24 obtiene una conversión en el formato, adecuado para que Excel funcione sin cometer errores, y luego divide el resultado de la fórmula por el mismo número (/ 24) para restablecer el formato de hora.